Quote Originally Posted by kyg
(Call me an blab-user-idiot, but I can NOT figure out how to add animated icons to my posts!!)
I checked out your user settings. To see smilies, what you need to do is change your message editor:

Go to your User CP (where you change your sig, avatar, etc. linked above) Click on Edit Options. Scroll all the way down to the bottom and under Message Editor Interface change it to to Enhanced Interface. Save your changes. Now it should show smilies to the right of your message box when you're posting messages (unless you're using Quick Reply.) You can also click on "More" underneath the smilies to see all of them.

Changing your message editor also makes it easier to change fonts, insert images in posts, etc.



~~Griffin~~